Update Needed: see definition.

By default, the EiffelStudio Editor and the context tool are centered on the same cluster, class or feature. It is possible to make the context tool independent from the editor. It has then its own address bar and can display information on a totally different component than the one on which the editor is centered. To do so, click on or select Isolate context tool in the View menu. To go back to the previous configuration, click on the same icon again or select Merge context tool in the View menu.

You can also modify the EiffelStudio preferences so that next time a window is opened, its context tool will be automatically independent: open the preferences window by choosing Preferences... in the Tools menu. Select then the "context tool" sub-category in the "Tools" of the preferences tree. Lastly click on "Share addresses between the editor and the context tool" and set it to False.
Click on save and exit to complete the change.

See Also:
Preference window overview
EiffelStudio preferences

895ca03f-b14c-e0c5-f3e7-6757b47f5bc3
cached: 05/28/2017 5:01:12.000 AM